Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Negative grid current reading on a Heathkit SB 201  (Read 1186 times)
AB2UL
Member

Posts: 1




Ignore
« on: February 12, 2004, 10:04:32 AM »

Hi,

I have a Heathkit SB-201 that begins to read negative grid current when the exciter is brought higher than 20 watts. I installed 2 new taylor 572b tubes. I have check the resisters (R21, R22) that come off of pin 3 from the tubes and they seem fine. The resister (R15) where the meter reading it taken seems fine. I am at a complete loss at the moment. My exciter is an Icom 746. I am using a 12 volt relay to energize the anntenna relay in the SB 201. Thank You.
Logged
W9GB
Member

Posts: 2659




Ignore
« Reply #1 on: March 13, 2004, 12:52:16 PM »

Here are the standard SB-200 references that SB-200 amplifier owners should check out.

http://lists.contesting.com/archives/html/Amps/2003-03/msg00850.html

http://home.gci.net/~rnorgard/ampnotes.html

http://dayton.akorn.net/pipermail/amps/2003-September/036040.html

http://paq.net/Heathkit/SB220-200Parts.htm

http://lists.contesting.com/archives/html/Amps/2000-03/msg00556.html


W9GB
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!