Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Disable Soundcard Duplex for EchoLink?  (Read 261 times)
W4JH
Member

Posts: 17




Ignore
« on: July 06, 2002, 08:14:13 AM »

Is there any way to disable the duplex feature of a soundcard when working EchoLink so I won't hear my voice through my PC speakers when "transmitting"?

I would like to enable true "PTT" so the speakers are muted when speaking into the microphone. Sure I can use headphones or turn down the speaker volume, but it seems like there should be a more effective remedy. I am using the latest version of EchoLink.

Thanks,
Jack
Logged
N3QZR
Member

Posts: 2




Ignore
« Reply #1 on: July 06, 2002, 09:00:29 AM »

Right click on your speaker icon (on taskbar) and left click on "Open volume controls."  Click mute under microphone.  This will mute your microphone from the speakers, but not from the system (which is under recording controls).
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!