Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Drake TR-3  (Read 243 times)
KA8SEP
Member

Posts: 38




Ignore
« on: March 17, 2004, 02:07:22 AM »

Hi, I tried to tune up for the first time a TR-3 I have had for a
long time. I was a novice when i bought it. all the tubes light up. i
followed the instructions from the manual but there was no increse in
plate amperage. Are the finals shot?

Ted KA8SEP

Logged
WD8PTB
Member

Posts: 671




Ignore
« Reply #1 on: March 17, 2004, 09:12:37 AM »

Does the plate current go up when you peak the RF TUNE and increase the XMTR GAIN? Don't forget that the SIDEBAND and the MODE switch must be in the "X" position. Does the plate current adjust with the bias control on the power supply? It is rare for the finals to be completly bad. Normaly you would have reduced power output but not no output at all. Good Luck; Don WD8PTB
Logged
KA8SEP
Member

Posts: 38




Ignore
« Reply #2 on: March 17, 2004, 10:42:53 AM »

Hi, it doesn't budge when i turn up the xmtr gain the switch is in the x position. i turn the mode switch to cw to load the antena. thats what the manual said. could the ampmeter be bad?

Ted
Logged
N6AJR
Member

Posts: 9879




Ignore
« Reply #3 on: March 17, 2004, 10:02:57 PM »

are you holding the key down  to make a signal?
Logged
KA8SEP
Member

Posts: 38




Ignore
« Reply #4 on: March 18, 2004, 12:00:05 AM »

In CW mode if there is no key pluged in then the switch is closed and the transmiter kicks on.

Ted
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!