Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Original final tube type used in Kenwwod hybrids  (Read 336 times)
WB4ILP
Member

Posts: 38




Ignore
« on: November 13, 2006, 01:36:02 PM »

I know that Kenwood hybrids have been shipped with Japanese S2001A's as the finals.  Did Kenwood at some point in time switch to GE 6146B's or did the factory use both types of tubes.  I have a TS-830S bought new in 1985 by the previous owner.  The radio contains GE 6146B's which I am told are the factory original finals.  Just a matter of curiousity.
Thanks in advance !
Jim, WB4ILP
Logged
WR8D
Member

Posts: 165




Ignore
« Reply #1 on: November 13, 2006, 03:53:40 PM »

Think mine is a 81 or 82 version, i'd have to look for the manual to be honest though but it does have the 6146b's in the final. Infact i've owned two complete stations and both had the 6146b. 73, John WR8D
Logged
KB4QAA
Member

Posts: 2407




Ignore
« Reply #2 on: November 13, 2006, 10:17:05 PM »

I have a TS-530 I acquired in 1985, but which was new around 1979, I think.   It has 6146B's.

bill
Logged
AB9LZ
Member

Posts: 198




Ignore
« Reply #3 on: November 14, 2006, 12:35:07 PM »

My 830 has a handwritten date and call sign on top of the final cage (1983, forget the call) so it may have been re-tubed, though I doubt it from looking in the compartment.

6146B's

73 Mark.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!