Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Icom 251E  (Read 420 times)
STEVEG3POR
Member

Posts: 5




Ignore
« on: November 17, 2006, 09:24:39 AM »

Super set, everything works except the "S meter" Anyone know how to adjust. Thanks Steve
Logged
HA5RXZ
Member

Posts: 380




Ignore
« Reply #1 on: November 17, 2006, 12:57:30 PM »

I had one of these a few years ago. Memory fades but I seem to remember that there are a set of pots under the hatch at the top and the meter adjustment is one of them.

You didn't mention if the fault was on transmit or receive metering and what mode.

HA5RXZ
Logged
STEVEG3POR
Member

Posts: 5




Ignore
« Reply #2 on: November 17, 2006, 01:19:42 PM »

Thanks for your reply, The problem is with FM receive only, Tried the meter pots to no avail, The needle stays on zero no matter how strong a signal.
Logged
HA5RXZ
Member

Posts: 380




Ignore
« Reply #3 on: November 19, 2006, 12:19:32 PM »

Just a thought, you do have the mode switch in FM-S don't you?

If the mode switch is in FM-C then the meter will act as a center-zero tuning meter.

HA5RXZ
Logged
STEVEG3POR
Member

Posts: 5




Ignore
« Reply #4 on: November 19, 2006, 12:52:37 PM »

Yes, have checked everything. It appears to be the FM detector side, All ok on SSB. I  assume there must be a VR somewhere to set.I think this could be a long saga HI
Logged
HA5RXZ
Member

Posts: 380




Ignore
« Reply #5 on: November 20, 2006, 01:29:03 PM »

Send me your email address and I'll email you a block diagram of the 251E along with the schematics. The quality of these isn't so hot but it should be enough for you to do some faultfinding

Email address is ha5rxz{AT}gmail{DOT}com

HA5RXZ
Logged
STEVEG3POR
Member

Posts: 5




Ignore
« Reply #6 on: November 21, 2006, 05:49:09 AM »

HI, Already have the full manual and circuit diagrams inc block, These do not help at all as there is no reference to the S Meter adjustment. This fault is from new according to the previous owner. The set is as new and was only used for one month in the 1980s so stored for some several years. My email is- steveg3por@toucansurf.com  Thanks for all your help, I may have to live with it, HI 73s Steve
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!