Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Ft 757GX  (Read 221 times)
W4TZG
Member

Posts: 15




Ignore
« on: July 18, 2007, 06:24:36 AM »

Ft757gx bought from silent key estate, transmits ok, but no receive audio any band or mode can hear little noise on band...this radio was out of service for 8 years..give me  hint as why no receive audio...thanks
Logged
KE3WD
Member

Posts: 5694




Ignore
« Reply #1 on: July 18, 2007, 07:58:34 AM »

TX/RX relay is first suspect, contacts may have corroded and need cleaning.  

This can and should be done by sliding a piece of common white paper between the relay contacts while holding them lightly together, repeating with clean strips of the paper until the paper comes up clean.  

Ordinary white paper like the stuff in your PC printer contains a very fine abrasive.  It will polish relay contacts.  

If that fails, then suspect the first RF amplifier transistor, typically going to be FET.  I doubt that is the case from your description, though.  


.
Logged
KE3WD
Member

Posts: 5694




Ignore
« Reply #2 on: July 22, 2007, 08:46:16 AM »

Also may need to spray out all controls and switches...
Logged
PA0SJM
Member

Posts: 7




Ignore
« Reply #3 on: August 10, 2008, 05:22:55 AM »

Check the Local Oscillators on Local Unit .
Does the set send ?
Good luck with it ..
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!