Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: EchoMac & Leopard OS  (Read 338 times)
G4UPD
Member

Posts: 12


WWW

Ignore
« on: March 28, 2008, 07:42:42 AM »

Has anyone got EchoMac to work with the latest Mac OS aka Leopard?
Any thoughts gratefully received.
73/88
Mike ~ G4UPD
Logged
WK4D
Member

Posts: 6




Ignore
« Reply #1 on: March 28, 2008, 11:57:42 AM »

Downloaded the latest version (1.16) on my 2Ghz Intel Core Duo iMac and it runs with no issues after I got the router/firewall settings straightened out. The application is built as a univeral binary.

OS here is Max OS X Leopard version 10.5.2

73,

Dave
Logged
G4UPD
Member

Posts: 12


WWW

Ignore
« Reply #2 on: March 28, 2008, 12:04:35 PM »

Dave
Thanks for your response.
I have OS 10.5.2 also on my MacBook Pro.
Echomac 1.16 worked fine with OS prior to upgrade to Leopard.
I use Little Snitch and as far as I can see the ports are set OK.
Any further thoughts?
73
Mike
Logged
WK4D
Member

Posts: 6




Ignore
« Reply #3 on: March 28, 2008, 12:43:44 PM »

Mike,

  I've gone about as far as I can go from here.

  The only remaining thing I can think of is perhaps your Firewall settings may be preventing EchoMac from accessing the network.

  Make sure the "Allow all incoming connections" button is selected under "System Preferences->Security->Firewall".

  Or, if you want the firewall enabled but allow EchoMac connections to bypass the firewall, select the "Set access for specific services and applications" button, then press the "+" button at the bottom, which will open up a file browser window. Select the "EchoMac" application and press the "Add" button. When you attempt to open a connection with EchoMac, the system should prompt you about allowing connections for "echoaudio" and "echolinux" connections.

  I just verified these settings on my mac by connecting to the ECHOLINK test server without any difficulty.


Good Luck,

Dave
Logged
G4UPD
Member

Posts: 12


WWW

Ignore
« Reply #4 on: March 28, 2008, 01:14:48 PM »

Dave
Thanks for the suggestions.
I tried the open to all and the EchoMac specific ideas, no luck.
I see the audio signal going out on the Little Snitch histogram but no inbound audio.
Oh well, perhaps an upgrade to EchoMac might make it as compliant as the PC version.
Many thanks again.
Best 73
Mike ~ G4UPD
Logged
KA1RTW
Member

Posts: 3




Ignore
« Reply #5 on: October 26, 2008, 09:32:30 AM »

Mike:  I had a similar problem here - could see the list but not connect to anyone.  Then today I downloaded a program called Port Map for free for OS X on the internet (do a google search).  By allowing UDP ports 5198 and 5199 with this free program, echomac works fine now!
Hope you have a similar success.
Mike/KA1RTW
mgrace@maine.rr.com
Logged
NV1B
Member

Posts: 1




Ignore
« Reply #6 on: February 08, 2009, 05:08:32 AM »

Okay, here's a new one: I installed EchoMac 1.16 on Leopard, and when I fire it up, there is no "preferences" section.  How can I possibly set my callsign and password??

I'm already registered and validated at echolink.

When I check 'Online?' I get a message saying invalid password.  But there appears to be no way to *set* the password on the client side.

Logged
G4UPD
Member

Posts: 12


WWW

Ignore
« Reply #7 on: February 08, 2009, 06:41:59 AM »

Hi
I run Echomac 1.16.1 on my MacBookPro and I have the Preferences option.... all very strange.
If you can email direct (g4upd@goqrp.co.uk) it might be helpful.
73
Mike ~ G4UPD
~ Echomac/Echolink node 73238
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!