Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Echolink  (Read 248 times)
K3PRN
Member

Posts: 25




Ignore
« on: August 06, 2009, 04:25:08 AM »

How to open ports 5198 & 5199.

Don K3PRN
Logged
KE6ZRP
Member

Posts: 6




Ignore
« Reply #1 on: August 07, 2009, 11:05:54 PM »

If you are using a router for your computer, then you need to open the ports on the router.  Best suggestion is to go to PortForwading.com.  There they will have a list of instructions for your router, and also Echolink.  You should be able to find your router and they will tell you how to open the ports you need.  Hope this helps

73
Logged
K9KJM
Member

Posts: 2415




Ignore
« Reply #2 on: August 08, 2009, 10:35:48 PM »

You may ALSO have to open port 5200..........
Logged
N5EG
Member

Posts: 246


WWW

Ignore
« Reply #3 on: August 09, 2009, 11:57:44 AM »

Hi Don,

If you are using Windows XP SP2 or later, then its software firewall is turned on by default. You will need to open up those ports on your computer.

Start --> Control Panel --> Security Center --> Manage Security Settings for Windows Firewall -->
Exceptions tab --> Add Port.  You will need to add both ports.

Secondly, if your DSL/Cable modem has NAT (Network Address Translation) built in, you will need to set up static mappings in the modem into the computer you are running Echolink on. As Mark, KE6ZRP mentioned, the Echolink website has help at:

http://www.echolink.org/firewall-friendly.htm

-- Tom, N5EG
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!