Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: MFJ-949E doesn't do anything  (Read 314 times)
K1KIK
Member

Posts: 12




Ignore
« on: September 04, 2009, 03:09:14 PM »

I just finished hooking up my multi-band dipole and running about 80 feet of LMR-400 (I know. I should have used ladder) to my new FT-950.  I am attempting to use the external (MFJ-949E) tuner.  The instructions are extremely vague, but I adjusted the knobs to the recommended band settings and no matter what I do, I get no reflections on either the front or back meter dials. The instructions said something about bringing up the power, but I have no "power" to bring up (that I am aware of).  Also, after hooking up the dipole (in attic), I can't hear anything but noise. Any ideas?
Logged
KA5N
Member

Posts: 4380




Ignore
« Reply #1 on: September 04, 2009, 03:14:54 PM »

You have to have a steady source of RF to tune the MFJ-949E such as CW or the carrier of an AM signal.  If you are trying to tune in the SSB position you have no RF until you speak and the meters will indicate nothing.
Similar questions have been asked hundreds of times on eHam.  Do a search and find plenty of info.

Allen
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!