Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: 756pro low output power  (Read 257 times)
WA7KGX
Member

Posts: 104




Ignore
« on: September 08, 2009, 08:37:37 PM »

5 to 10 per cent 80 meter power indication on original 756pro
(not II or III).  Even lower on higher bands.  The receiver works normally.  Autotune seems to work normally.  The fuse in the RF compartment is good.  The power supply reads 13.8 volts (Astron rs-35a).

I have the needed test equipment except for calibrated RF wattmeter.  I can calibrate a Heathkit Cantenna with an Icom 720 which still puts out some power.

Is the problem perhaps some adjustment that has drifted?  What should I look for?
Logged
WW5AA
Member

Posts: 2088




Ignore
« Reply #1 on: September 09, 2009, 07:18:26 AM »

The early 756 had the same problem as the 746 and 746 Pro. Check IC-151. Good Luck!

 http://www.qsl.net/k5lxp/projects/746Pro/746ProNoTX.html

73 de Lindy
Logged
NJ2E
Member

Posts: 35




Ignore
« Reply #2 on: September 09, 2009, 07:27:35 AM »

I am not sure your problem is an example of "Sudden Death". The 756, 746 and the 746Pro are different radios, also your problem seems restricted to 80 meters. Regards, Don
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!