Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: PROBLEM TO SUPPORT HYGAIN AV640 ITSELF , BY CLAMP  (Read 324 times)
SV1CEL
Member

Posts: 2




Ignore
« on: July 11, 2003, 08:43:00 AM »

ACCORDING TO AV640 MANUAL AT THE DISTANCE OF ABOUT 14 FEET FROM THE BASE I CAN ATTACH (HOW ??) DACRON ROPE GUY TO ENHANCE THE ANTENNA SUPPORT.

THE QUESTIONS ARE:
1)WHAT MATERIAL I  CAN USE (NON CONDUCTIVE) SO THAT TO SECURELY+PERMANENTLY FASTEN THE DACRON ROPE GUY ON THE ANTENNA ITSELF.
IF YOU HAVE ANY  BRAND NAME RECOMMENDED IT IS WELCOME

2) ARE THERE WORKING SOLUTIONS THAT (AGAINST THE  HYGAIN RECOMMENDATIONS) USE CONDUCTIVE CLAMPS. PLEASE GIVE ME DETAILS AND POSSIBLE IMPLICATIONS TO ANTENNA TUNING+BEHAVIOUR
Logged
WB2WIK
Member

Posts: 20595




Ignore
« Reply #1 on: July 11, 2003, 02:36:35 PM »

Of course you can use conductive clamps; they don't change the resonance of the antenna in any way at all.  The only important thing is to use non-conductive guys (ropes) and not wires.

I've guyed many AV640's using ordinary conductive clamps and braided Dacron rope, and they worked exactly the same, including resonant frequency points, with or without the guys -- although when the guys get wet during a rainstorm, that will shift resonance a little bit.  (It returns to normal when the ropes dry.)

WB2WIK/6
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!