Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: ? for TS-570 owners  (Read 379 times)
KT4WO
Member

Posts: 138


WWW

Ignore
« on: August 05, 2004, 07:07:51 PM »

i have a ts-570 d/g and run on psk..i have heard the
fan run in the past..but..the last time i was on psk for awhile,, i put my hand on back of radio and it was
"el-scorch oh"(very hot)  
any word on fan or thermister failures
just got to hot...and fan never kicked in..
any ideas?Huh?
kt4wo@yahoo.com
Logged
N3ZKP
Member

Posts: 2008




Ignore
« Reply #1 on: August 05, 2004, 11:15:19 PM »

Are you running full power? That's probably your problem. turn the power down to 10 or 15 watts and the problem will go away. You don't need 100w for PSK.

Lon
Logged
N3ZKP
Member

Posts: 2008




Ignore
« Reply #2 on: August 06, 2004, 09:54:41 AM »

Sorry, I missed the questgion.

Don't know of any rash of failures, but anything is possible, especially if you have been running constant carrier modes at full power for extended periods of time.
Logged
KT4WO
Member

Posts: 138


WWW

Ignore
« Reply #3 on: August 06, 2004, 11:33:46 AM »

was just running 25 watts as always,,,
never more...
Logged
K0RFD
Member

Posts: 1368




Ignore
« Reply #4 on: August 11, 2004, 10:58:17 AM »

I've never heard the fan come on when running PSK, but I have heard it come on running RTTY.  I assume this varies from individual rig to rig, but on mine it seems to come on pretty late.  If it comes on, I have only about 5 minutes or so before it starts folding back power (which it does for temperature just as well as SWR).

Basically, I think the temperature is set fairly high.

If the heat sink is getting hot, then maybe the heat sink is doing what it is supposed to do, sinking heat.  

I think there's a mod for getting the fan to come on sooner.  Instead of modding my radio, I just put a switch onto a 12v computer fan, wired it to my power supply, set it behind the radio, and I turn it on myself when I'm running lots of RTTY.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!