Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: TS-2000 & Ham Radio Deluxe  (Read 3029 times)
W4WSW
Member

Posts: 23


WWW

Ignore
« on: November 13, 2008, 05:22:08 AM »

Hello everyone, Just to the point, I have the TS-2000, I will like to know how can I meke it work with Ham Radio Deluxe, (rig control) I have the cable already from the Radio to the Computer (RS-232 com port) is this the correct one..? do I need something else..? or do I have to configure something in the rig and/or the computer..? Or using the ACC2 connection somehow..? If I have to make a cable I will do it, but I need this thing fixed soon...

Thank you all....

Please any help will be appreciated

Luis
W4WSW
Logged
W7CNK
Member

Posts: 38




Ignore
« Reply #1 on: November 13, 2008, 09:16:29 AM »

I believe your serial cable from your computer to the TS-2000 is correct.

Next on the TS-2000 go to Menu item 56 and select 57600bps.

Next in Ham Radio Deluxe select Connect, New, Kenwood, TS-2000, Com 1 (or what ever computer COM Port), 57600bps and RTS (only).

That should do it.

73, Lucky W7CNK  
Logged
KG4RUL
Member

Posts: 2752


WWW

Ignore
« Reply #2 on: November 13, 2008, 02:44:05 PM »

Also, make sure your serial cable is a straight-through cable - pin 1 connects to pin 1 on each connector, etc.
Logged
W4WSW
Member

Posts: 23


WWW

Ignore
« Reply #3 on: November 13, 2008, 03:16:31 PM »

Thank You Dennis, you hit the nail in the head, that was it, I replace the cable and I'm good to go...

73's de Luis
W4WSW
Logged
KA1MDA
Member

Posts: 543




Ignore
« Reply #4 on: November 15, 2008, 07:01:11 PM »

"Next on the TS-2000 go to Menu item 56 and select 57600bps"

Don't make the same mistake I did.. I spent quite a few hours troubleshooting why my software would not communicate with the TS-2000X at any baud rate other than 9600. I had forgotten that the baud rate setting is the only menu item which does not take effect instantly! After you change the baud rate, exit the menu, turn the radio off, then turn it back on. Baud rate setting will not change until after power down/up cycle. Geez did I feel dumb after that one!

Tom, KA1MDA
www.ka1mda.org
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!