Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu YF-122S SSB filter  (Read 1659 times)
IZ4KBS
Member

Posts: 94




Ignore
« on: December 12, 2008, 03:53:09 AM »

I have got a Yaesu FT/817ND xcvr and I have installed the subject optional filter, but I cannot tell whether it actually works or not. I have configured the filter to SSB through menu #38 (OP FILTER), as explained in the manual, but it does not seem to work. When I try to switch the filter on and off through the front panel NAR button the unit emits two short beeps but nothing happens. I see no icons on the display telling about the filter being activated/deactivated, nor the received audio bandwidth seems to be affected by the operation. Thanks in advance for any hints.
Logged
IZ4KBS
Member

Posts: 94




Ignore
« Reply #1 on: December 12, 2008, 08:23:12 AM »

Now, this is getting interesting: if I tell the rig that it has a CW filter instead of an SSB one ... it works! And, consistently, it works only when the rig is in CW/CW-R mode. It looks like what I have installed is a CW filter, not an SSB one. But the label on the small carboard box containing the filter, and the small leaflet accompanying the thing clearly say "YF-122S SSB Filter". I'm afraid I'll have to open the rig case again to check what is actually written on the filter casing. Hmm ...
Logged
VE7DQ
Member

Posts: 173




Ignore
« Reply #2 on: December 12, 2008, 08:19:01 PM »

Did you perchance install it in the CW filter slot?
Logged
KJ4FUU
Member

Posts: 162




Ignore
« Reply #3 on: December 16, 2008, 11:30:49 AM »

I'll have to double check my documentation, but I think that the SSB filter is on all the time. If you have a CW filter, then you can activate it my hitting the NAR control.

To the other poster, unless you have the accessory board (W4RT?), you can only put one filter in the FT-817ND.

I have the 300hz CW filter in mine.

-- Tom
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!