Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Mobile setup questions  (Read 395 times)
N4GRN
Member

Posts: 47




Ignore
« on: September 10, 2002, 06:03:06 PM »

I am installing a Stealth 4/80 screwdriver antenna on my Ford Explorer. I will be using the Icom 706MKIIG and an "ASAC-706" to tune the antenna.

I plan on mounting the transceiver in the rear of the vehicle very close to the antenna mounting position and using the remote 706 mount at dash. The ASAC will also be mounted in same rear location. This means power will have to run from the battery to the rear of the car to a terminal box for distribution. I may even add an amp later but will have to up wire size accordingly at that time and probably an extra battery etc at rear location.

I have a #10 red/black zip cord to run from battery to rear of car at present. I was wondering if running it under the car in metal conduit would help eliminate EMI (I am an electrical contractor so have plenty of conduit). We run "cat-5" cable in metal to eleminate EMI in restaurants etc so thought it might help here?

I have the "clear speech" speaker to mount near the driver door post up high so that it is closer to me than passengers and I can also reach the sw for processor on/off.

I am bonding all doors etc with 1/2" braid. I am mounting the antenna on a 1/2" thick aluminum plate 3" wide and bolted to frame in 3 locations it will be on driver side rear. I will mount shunt etc on that plate as well as antenna.

What about Ford Explorer ignition noise, plug noise, fuel pump etc? Any Ford Explorer comment appreciated.

Any suggestions on any parts of question are appreciated especially the running of power supply to avoid EMI from all of the electronics and motors on vehicle.

73 N4GRN (George)
 
 
Logged
K0BG
Member

Posts: 9896


WWW

Ignore
« Reply #1 on: September 11, 2002, 10:57:48 AM »

Alot to cover, but here goes.

Running in conduit properly mounted is just fine, but it won't cut down on any induced noise. Just remember to fuse BOTH + and - leads.

As for noise abatement on the Ford; you didn't say what year, nor what engine. The latest versions of the engines (both V6 and V8) have coil-over-plug technology and there is very little you can do except for putting ferrite beads over the coil leads. Of futher concern is the fuel injectors. Here too beads are your best bet.

Ford has long since "fixed" the fuel pump noise, but if yours is earlier than 2000, you may need to bead the leads as well.

Several folks carry snap on beads with .25, .32 (8mm), and .5 inch ID beads and snap on covers. Palomar Engineers, Surplus Sales of Nebraska, RF Parts , and Amidon are the major suppliers.

You've apparently read the other stuff here on this forum. Strapping is the one most forgotten aspect of noise abatement. Don't for get the inner bumpers.

Lastly, I'm an avocate of mounting mobile antennas as high as possible to minimize ground losses. This almost always requires a good ballmount and holes to be drilled.

Alan, KØBG
Logged

N7PTM
Member

Posts: 21




Ignore
« Reply #2 on: October 09, 2002, 01:51:26 AM »

My installation sounds similar to your plans. See http://www.tibpriors.org/ham/ for more information & pics.

My 2001 Ford e-150 van needed a fuel pump RFI fix from Ford. The 4.2 v6 engine seems to be fairly quiet, it has the distributorless ignition common on today's engines. (one coil for two spark plugs in this case)
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!