Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Screwdriver Antenna on Fiberglass RV  (Read 652 times)
AB7GW
Member

Posts: 1




Ignore
« on: March 21, 2004, 12:49:04 AM »

Last fall I purchased a new 30 foot RV. It has an aluminum frame and the skin is fiberglass. I have a screwdriver antenna (DK-3) that I purchased from W6AAQ, Don Johnson. I have had nothing but a head ache trying to get the antenna to work worth a darn. I finally called Don Johnson and he said that the "new" fiberglass RV's are causing a lot of problems with screwdriver antenna tuning. He suggested treating it just like any mobile whip and insulating the antenna from ground, feed the antenna with the center coax lead with the braid to ground. Doing that I am able to tune it to resonance with mostly 1 - 1 or 1.5 SWR on all bands except 17 and 20 and they won't come below 3 - 1. Any suggestions?
Thanks & 73
Logged
K0BG
Member

Posts: 9879


WWW

Ignore
« Reply #1 on: March 21, 2004, 11:00:33 AM »

There a simple reason for this. At the lower frequencies the coil Q and ground losses are high enough to raise the input impedance closer to 50 ohms. At the high frequencies it's mostly just ground loss. On 20 and 17, a 3:1 SWR indicates the input impedance is about 16 ohms which is about right. You can use a unun, or inductive matching to bring down the SWR.

As an alternative, if your fiberglass RV has an aluminum ladder (most do), you can use that as an antenns (assuming it is insulated from the frame) by using one of the available auto couplers. In the ARRL Antenna Compendium #7 is an how to article. It works better than you might imagine.

Alan, KØBG
Logged

K5LXP
Member

Posts: 4507


WWW

Ignore
« Reply #2 on: March 21, 2004, 11:03:07 AM »

This is because your "ground" is either highly reactive or even resonant on those two bands.  You will need to do something to change the properties of your ground/counterpoise.  You could try moving the antenna to a different spot (thus tapping into the ground at a different place), or try adding some additional counterpoise/radial wires at the coax shield connection point.  It will probably take a bit of trial and error to find a combination that works for you on all bands.  Are you using the impedance matching coil at the base of the screwdriver?  These can have a bit of influence as well.

Mark K5LXP
Albuquerque, NM
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!