Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood TM732a questions  (Read 324 times)
N6GFS
Member

Posts: 10


WWW

Ignore
« on: July 15, 2004, 12:02:02 AM »

hi guys,

i finally got my Kenwood TM-732a working in my car., what I am now wondering is this...

when I key down on 2 meters it seems to receive noise at the same time as I am keyed down,., that is, the receiver does not seem to cut out as when you key down any other transceiver.., is there some setting or something on this to get it to be fully quiet when I key down ?

It seems to work ok.. the receive and the transmit.

thanks,
Kevin
K6REA
kevinrea@adelphia.net

Logged
K0BG
Member

Posts: 9867


WWW

Ignore
« Reply #1 on: July 15, 2004, 09:54:39 AM »

I'm guessing here, but it sounds like RFI to me. The audio amps in most rigs are not "turned off" during transmit, and if you're experiencing RFI you could very well get "noise" out of the speaker.

Alan, KØBG
www.k0bg.com
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!