Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: HF experiences in Toyota Highlander?  (Read 386 times)
KR4JA
Member

Posts: 37




Ignore
« on: March 07, 2005, 05:18:32 AM »

I didn't see much on a forum search so I'd be interested in how your HF mobile did in a Toyota Highlander(just bought an '05 for my wife). I've installed HF mobiles in many different vehicles, so I would just like any experiences (problems) with running 100W on HF (almost exclusively 40M) with a screwdriver or bugcatcher antenna.

Thanks and 73, Dave
Norcross, GA
Logged
K0BG
Member

Posts: 9899


WWW

Ignore
« Reply #1 on: March 07, 2005, 06:13:51 AM »

If you're looking for specific information, I can't help you as I've never installed any radios in a Highlander. However, for general information, check my web site.

Alan, KØBG
www.k0bg.com
Logged

KR4JA
Member

Posts: 37




Ignore
« Reply #2 on: March 07, 2005, 10:23:01 AM »

Thanks Alan. I was just looking for any specific quirks which the HL might have.  I've been to your web site many times. Very nice by the way.

((73)) Dave
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!