Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Icom IC-2100 CTCSS Tone Problem ?  (Read 1294 times)
ROBBIE
Member

Posts: 19


WWW

Ignore
« on: April 07, 2005, 10:13:02 PM »

I have a buddy who has been using his Icom IC-2100H as a base station for about 5 years now. He recently noticed that it will recieve and decode CTCSS tones properly, but will not transmit or encode CTCSS tones. I went through and checked his settings, as he is an older friend, and doesn't have the eyesight to do it anymore. Everything appeared to be correct. The radio is set to encode and decode a CTCSS tone. I checked his transmissions with a CTCSS decoder, and the rig just isn't transmitting one. Other than that, the radio works flawlessly. He has pretty much decided to go ahead and purchase a replacement for it, but has anyone every had this happen ? If so, how was it corrected, if it was corrected ? Thank you in advance.
Logged
K5LXP
Member

Posts: 4447


WWW

Ignore
« Reply #1 on: April 08, 2005, 06:22:40 AM »

First thing I would try is a master reset.  Got nothing to lose:

Turn unit OFF
Hold the [SET] and [S.MW] buttons
Turn unit ON
CLEAR appears on the display


Mark K5LXP
Albuquerque, NM
Logged
ROBBIE
Member

Posts: 19


WWW

Ignore
« Reply #2 on: April 08, 2005, 02:47:42 PM »

Did the Hard Reset, Reprogrammed for a new CTCss tone, still nothing. I emailed Icom Support. The only help they could offer is for me to send it to them. With the cost of shipping it to them and the cost of them fixing it, one can purchase a new one just as easy. I would like to get this one back into running order though. Thanks

WQCF778
Logged
KD6AAJ
Member

Posts: 21




Ignore
« Reply #3 on: December 11, 2008, 10:44:52 PM »

Did you ever fix it? Or find the problem?

I have an IC-2100H and I want to increase the ctcss tone decoder sensitivity, so I'm studying the schematics for it. My friends IC-2100H also has weak decode.

Ed, KD6AAJ

http://solasprime.com
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!