Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Biggest Problems  (Read 2527 times)
WB5CYS
Member

Posts: 16




Ignore
« on: January 19, 2003, 10:14:32 PM »

My hardest nuts to crack in terms of RFI have been my alarm system and two touch lamps that my wife loves.  I am still working on these problems.  Any suggestions?
Logged
KA7GKN
Member

Posts: 147




Ignore
« Reply #1 on: January 21, 2003, 09:30:24 AM »

Go to home Depot and buy the WESTEK #6503B touch lamp unit [black box] not the screw in type!
open the unit and add the filters left out during manufacture!
install a few small ferrite beads on the sense line. some folks also add a 1/4w resistor ...anything from 680 to 1000 ohms and a 2.5mh choke. the intent is to desense the sense wire

go and replace the lamp cord with new stuff and use a polarized plug! of course wire the lamp socket and unit correctly...the outer case or the screw section of the lamp is neutral  the tip of the lamp or center of the lamp socket is hot I add this to ensure other readers realize the correct polarity of the ac to the lamp and box! oh and the polarized plug....the narrow blade is hot and the wide blade is neutral

then reinstall the stuff and you should be ok. the older touch lamps are very sensitive to rf as little as 5 watts from a cb radio can trigger them.

re the alarm system...if it's a professional install let them fix it or you might have issues if you get robbed and the company says you tampered with the alarm!
but if you installed it do the obvious:
ensure all grounds and ac lines are correct [polarity etc]
check your cable run lengths did you make good antennas?
are your cables shielded?
have you added mix 31 ferrite split beads?
you get the idea

good luck
marty
ka7gkn@arrl.net
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!