Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: scratchy sounds from speaker  (Read 1584 times)
W3FHW
Member

Posts: 73




Ignore
« on: July 28, 2003, 03:12:42 PM »

I've had the same arrangement of my equipment for about 6 months, however just in the last week I can detect a scratchy sound from the speaker on SSB. It's only on the end fed inverted vee and does not occur on the verticle antenna. I've checked the coax, the grounds, and the balun and all seems fine. Any ideas?
Fred W3FHW
Logged
K1CJS
Member

Posts: 6061




Ignore
« Reply #1 on: August 15, 2003, 03:56:46 PM »

How about your tuner, if you use one?  Have you or someone in your household brought in and started using a new piece of electrical equipment?  Have there been any changes to your house electrical system?  How about anything visibly new in your neighborhood?

Its really hard to narrow it down without knowing more.  Is the noise intermittant or continuous?  Perhaps one of your neighbors have gotten or began using a cordless phone or baby monitor.  Perhaps another piece or kind of electronic equipment.

These are all things to check.  I remember helping a fellow ham chase down some noise he was getting, it turned out to be a light dimmer he had just put in the line of a table lamp.

Let us know how you make out.  73!
Logged
W3FHW
Member

Posts: 73




Ignore
« Reply #2 on: August 20, 2003, 03:47:50 PM »

Hello K1CJS,
 Well, the problem is gone and I don't have a good idea why. The only activity that took place in the neighborhood is the Electric Company replaced some parts in the underground electrical service box that is located across the steet from me. I didn't call the Electric Company. Maybe one of the neighbors did. They may have been having some audio problems also. We have had underground electrical service since 1975 and I suspect something failed in the service box. We did not loose electric power so whatever he replaced he did so with the power on. Anyway the scratchy speaker sound is no more and everything is now O.K.
  Thanks for the help. Fred W3FHW

Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!