Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood cooling?  (Read 616 times)
WB9ECK
Member

Posts: 21




Ignore
« on: June 22, 2006, 05:49:07 PM »

Does anyone know if the fan cycles on and off with the the Kenwood 2000 if you're receiving only?  

What about the 570?  Will either of these tranceivers convection cool on their own (with out forced air cooling) while receiving without the aid of a fan as long as you do not transmit?
Logged
W3LK
Member

Posts: 5639




Ignore
« Reply #1 on: June 22, 2006, 06:47:32 PM »

See the responses on the Elmer's Forum.

Lon W3LK
Baltimore, Maryland
Logged

A smoking section in a restaurant makes as much sense as a peeing section in a swimming pool.
K0XU
Member

Posts: 294




Ignore
« Reply #2 on: June 26, 2006, 09:46:44 PM »

The only time the fan on my 570 comes on is after several minutes of greater than 50% duty cycle 100 watt RTTY. Not ever on SSB or CW and for sure not on receive.

Jim
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!