Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Anyone using an Orion with a PW-1 Amp?  (Read 632 times)
KY6R
Member

Posts: 3161


WWW

Ignore
« on: June 27, 2006, 05:50:01 AM »

I'm curious to know if anyone is using an Orion or Orion II with an Icom PW-1 amp. I know that an Icom rig will let the amp track band changes automatically, but I think this can also be done with the Orion. I'd love to hear from someone who has done this - I love the PW-1 amp, and am thinking about an Orion II (I had the Orion and absolutely loved it - but sold it recently).
Logged
N5XM
Member

Posts: 242




Ignore
« Reply #1 on: July 07, 2006, 09:35:53 AM »

I've been thinking about this one myself.  I have an Orion, and have used my friend's Pro II/PW-1, and have been told by our resident guru that it wouldn't be wise to use the Orion/PW-2 combo, because there is no ALC adjustment on the Orion.  About 16 watts of drive with the Pro II puts out around 800 watts on the PW-1, but my understanding that the low drive wattage of the exciter is not the problem.  The problem is voltage transients on the non-ALC adjustable rigs.  I love my Orion too, but I don't think I'd be willing to take a chance of wasting a near 4K amp just to make a point that it could be done.  
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!