Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Any One Else Have a Motorola Spectra for 900 MHz  (Read 1269 times)
AJ0HH
Member

Posts: 17




Ignore
« on: May 09, 2004, 11:54:01 AM »

I have a Motorola Spectra which has been converted to 900 MHz Amateur frequencies.  Recently I decided to put the radio back in the mobile and upon power up, the display would not completely light up.  As it is now it flickers.  The transmit light comes on, intermittently if I key the microphone at the right angle (the button snapped the support for it once, but if I hold it right, it will key the radio).  I can receive, but really not sure if it is completely 100 percent on the transmit.  I did some testing locally and it appeared to be working, but it would be nice if I could see the display to know what frequency I was on.  

Any ideas on what might be the problem with it?

KØCFI
Logged
VA3WXM
Member

Posts: 277




Ignore
« Reply #1 on: May 10, 2004, 11:33:56 AM »

You might also want to post your question and/or read the archives here:

http://batboard.batlabs.com/index.php

They even have a forum specifically about converting Motorola equipment for use on 900 megs ham.
Logged
KC7NOA
Member

Posts: 106




Ignore
« Reply #2 on: May 13, 2004, 06:41:26 PM »

I have 3 GTX900 and 2 GTX800 radios ...

similar.. but not the same...

just stating that i have 902Mhz interest ...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!