Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Ham Radio Deluxe w/ IC-746PRO & IC706MKIIG  (Read 1820 times)
KG6WLS
Member

Posts: 507




Ignore
« on: January 17, 2006, 09:03:27 PM »

Hello all, and I hope I can give out enough info for my problem. I'm not too computer savy so, here goes.

I'm currently using a Saratoga EZ-PSK USB for my IC-746PRO w/ the PSK31 Deluxe software. No problems on that one. Using COM Port 5 @ 9600 baud rate.

My task at hand now is to use Ham Radio Deluxe (that I've loaded onto my laptop HP Pavilion ze4500 w/ Windows XP) for the IC-746PRO. Using the Saratoga CAT jack w/ 3 point plug cable, to the CI-V jack on the back of the radio. I've tried using COM Port 1, 3, & 4, changed CI-V baud rates (at radio and computer) at 19200, 9600, 4800, etc., and the CI-V address to match. Also, have set the CI-V transceive to OFF, and memory channels OFF as recommnded. Tried different cables and it will not communicate. I even tried it with my IC-706MKIIG with the same procedures.

Once again, I'm not a computer wiz and this is probally simple to most.

So, my questions are:

1.) Will this Saratoga interface (if that's what it is called) work with either of these radios?

2.) Instead of Saratoga USB, should I use the serial port off the laptop to the CI-V jack on the radio?

3.) Is there anything that I may have missed?

4.) Did I give out enough info?

Thanks for your time.
--... ...--
Mike/KG6WLS

 
 
Logged
KG6WLS
Member

Posts: 507




Ignore
« Reply #1 on: January 21, 2006, 05:46:28 PM »

Figured it out.

(-: ------Happy Dance------ Smiley

73
Logged
WW2JD
Member

Posts: 5




Ignore
« Reply #2 on: January 22, 2006, 04:57:06 AM »

Hello Mike/KG6WLS,
           I can only speak for the 706MK11G as this is the rig I use with the program. I use the rig. I use the Icom CI-V rig control, First when the connect window comes up look for the Icom under the Company  and the 706mkIIG/746PRO under Radio and I have mine set at com 1, 19200 speed, ci-v 58, DTR and the RTS are both checked. I am using both a Laptop and Desk top with the same settings and it works grate for me . I think I would be safe to say if you add the IC 746 PRO the same way and setting it should work.     73's  God Bless   Bob WW2JD
ps if your using a USB port it should work the same
Logged
WD8PTB
Member

Posts: 671




Ignore
« Reply #3 on: March 06, 2006, 10:59:02 AM »

You may have a compatability problem. I built a CIV controler from the handbook. Icom uses a 1/8" monoral connector for civ control. I have used HRD to hook up to a 703,718,R10,746,and a 910H at 9600 baud. Make sure the controler you are using is desighned to control the radio. Some radios use a 1/8" stereo but not ICOM. Good Luck; Don WD8PTB
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!