Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Problem with win-eqf log software  (Read 777 times)
HG5BZR
Member

Posts: 20




Ignore
« on: May 14, 2007, 02:46:01 AM »

Dear Amateurs!

I use win-eqf log program,I like it but I noticed a interesting problem.If I write CR6... callsign in the callsign window than Angola will be written automatically in the country callsign instead of Portugal.Why? If I write CR4 Cape Verde will be written and at CR5.. Sao Tome and Principe will be written automatically in the country window.I think it is something wrong.Can I update?Or Do I have a virus?Or Do I have to buy a software to be correct everything?Without buying not good?Or what causes this?With a lot of callsign is good .If anybody use this program ,please help me.
Thank you very much in advance.

Laszlo
Logged
WK0F
Member

Posts: 46




Ignore
« Reply #1 on: May 14, 2007, 08:29:25 AM »

Laszlo,
It has something to do with the database in the logging software that points the prefix to the correct country.  I don't use Win EQF, but I'm sure it's in the help files.  Here is the download page for EQF:
http://www.eqf-software.com/pages.cfm?ID=17
Download and install the prefix.exe file (I believe).

73,
Terry, W0ZS
Logged
WK0F
Member

Posts: 46




Ignore
« Reply #2 on: May 14, 2007, 08:31:31 AM »

Whoops.  Don't download the prefix.exe file as that is for the dos version.  I think you may want to download the latest updates for Win-EQF and see if that fixes yor problems.
GL!
Terry
Logged
WK0F
Member

Posts: 46




Ignore
« Reply #3 on: May 14, 2007, 08:35:10 AM »

http://eqf-software.com/eqfforum/viewtopic.php?id=139
Logged
W5GA
Member

Posts: 430




Ignore
« Reply #4 on: May 14, 2007, 08:51:53 AM »

In the help file, see awards tracking.  It explains how to fix your problem.
Logged
HG5BZR
Member

Posts: 20




Ignore
« Reply #5 on: May 14, 2007, 10:11:33 AM »

Dear Everybody!

I checked,My Win eqf version that I used was V1.9. I think is the newest.I did the following thing:I uninstalled all of my win eqf .In spite of uninstalation  something remained in C:\win-eqf library.Is that normal?I deleted this library in which logbook  and something was.I save my QSO to a Floppy,no problem.After deleting everything from the winchester I downloaded win-eqf free version V1.9 from your webpage and installed successful.I check the prefix library in DXCC menu,but interesting I found.Prefix library is the same like it was before.At D2 Prefix (Angola) I see not only D2,CR6 also,why?Maybe this is the key of secret.CR6 is needed?I see at J5 prefix J5 and CR3 also,why?CR3 is not Guinea-Bissau,I think.At D4 Prefix including CR4,is this ok?What can you suggest me?I like this program very much,I did not like use an other.What about If I compare all prefix that in win eqf prefix library with ARRL DXCC list to check everything in alright.Or is it a very big work for me?What do you suggest me Dear Tom? Thank you very much for the help.
 
                                                                                                              Laszlo  HG5BZR
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!