Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Echolink connection problems  (Read 1231 times)
KI6DIU
Member

Posts: 4


WWW

Ignore
« on: June 03, 2007, 09:07:50 AM »

I am having troubles connecting Echolink.  Any help appreciated.

System:
Dell Laptop 8600 with wireless
Linksys WRT54G wireless router
Verizon DSL in Southern Riverside County, Temecula, CA.
Echolink version 2.0.902

Problem:
Echolink will not connect when using the WiFi.
When running built in firewall tests, UDP tests 1 fail with "Received fail (10060)" message.

Background:
Echolink connected with no problems after upgrade to latest version using the current setup.
Echolink currently connects with no problem when using cell phone to make Internet connection.
I have opened up the router ports (5198,5199) for the ip address used by the laptop (192.168.1.102).

May be related, may not:
Recently my son wanted to transfer some photos from his laptop to my wife's machine and to mine.  He went into my machine and using the network set up wizard shared a directory.  Since then when visiting some web sites the browser (firefox) throws an error message (623) saying it could not find the phone book entry for the connection.  I do not know if this is related but I have not been able to turn off this message and it is only on one web site.

And it may be that Verizon is blocking those ports but I cannot find that information.
Logged
WD9EWK
Member

Posts: 249


WWW

Ignore
« Reply #1 on: June 13, 2007, 10:17:43 AM »

I have a similar setup at my house - DSL service, WRT54G router, using EchoLink via WiFi.  On my router, I go into the Applications and Gaming tab, then look for Port Triggering.  In the Port Triggering screen, I define an entry for EchoLink:

Application: EchoLink
Triggered Range: Start 5198, End 5200
Forwarded Range: Start 5198, End 5199
(and click the box in the Enable column)

Then Save Setting, and this way you don't have to specify which computer will run EchoLink.  If the router sees something going out to any of the 3 ports EchoLink uses, it will forward inbound traffic back to that computer on your network.  Normally, you'll make an outbound connection on port 5200 - a TCP connection, used to log into the EchoLink server(s), and get the current list of those online with EchoLink at that moment.  Port 5200 is not used from EchoLink back to your PC, but 5198 and 5199 (UDP) are used when you are talking with another station.

Make sure you have up-to-date firmware on the router, as old versions did not have the Port Triggering option.  Port Forwarding will work, but you will have to specify the IP address of the computer on your network that will run EchoLink.  If you might use more than one computer with EchoLink at home, this can become annoying to change that IP all the time.

Good luck and 73!



Patrick WD9EWK/VA7EWK
http://www.wd9ewk.net/

Logged

Patrick WD9EWK/VA7EWK
http://www.wd9ewk.net/
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!