Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FT-450 and HRD 4.0 - can't get it to run, serial/usb problem?  (Read 3311 times)
VE3PLO
Member

Posts: 158




Ignore
« on: May 01, 2010, 05:37:36 PM »

This is my first time hooking up any type of radio to a computer. I have an extensive background in computer hardware/troubleshooting etc.
Since my HP slimline computer does not have any comm ports - pretty obvious these days, i purchased a usb serial port. I also purchased a straight 9 pin female to female cable.
Computer takes the drivers for the usb/comm just fine. I have tried that on both computers with USB only connectors. When i load HRD 4.0 it can not connect to the radio, neither on the port installed by the usb/comm device nor on "auto".
In device manager at "usb comm port" properties i assigned different settings to the port, i changed it to comm 1 and comm 4, tried different baud rates etc. no luck.
It is XP on both machines. Too bad i dont have computer with a comm port Sad Please suggest something.

Is there any settings in the radio that need to be enabled for the communication to work?
Logged
VE3PLO
Member

Posts: 158




Ignore
« Reply #1 on: May 01, 2010, 07:31:56 PM »

unable to read Freq - this is the error message that i get. I also tried HRD 5, different cable (usb to serial) with different drivers.
I have a feeling that there is something on the radio's side that needs to be turned on.
Logged
KC8AHN
Member

Posts: 108




Ignore
« Reply #2 on: May 02, 2010, 05:11:20 AM »

Check the catrate menu, there are a couple other menus that I cannot recall. I do not have a CAT cable so I am having the same issues as you with my 450 and HRD.
Logged
N4NYY
Member

Posts: 4820




Ignore
« Reply #3 on: May 02, 2010, 06:50:40 AM »

I am not sure what kind of Windows you are using. But when I went to purchase a USB/serial, I found that many were not supporting Vista or 7 as of yet. I thought that was strange. So I purchased a USB Gear apapter and it supported both. I found no problems with it, and I use HRD 5 with a Yaesu FT-950.

FYIW, I think my com port is 4. I can look it up if you need.
Logged
VE3PLO
Member

Posts: 158




Ignore
« Reply #4 on: May 02, 2010, 07:46:18 AM »

well, here is the scoop, i sat with the radio till 3am yesterday. I managed to find a different cable  (db9f to db9f) and i also borrowed my Mom's Dell laptop that has a hardware Comm port.
I installed HRD 4 on the laptop using a memory stick. No luck.
I proceeded to download HRD 5 beta, and same thing. No luck.
In the radio's menu, i tried all the settings for CatRate from data to 38400. I also tried CatTOT and the other one which i dont remember now, but it was enabled by default.

The only thing that gets my attention is that when you go into advanced port settings in windows, there is settings for parity, flow etc. In windows when these are default they are 8,N,1. When HRD tries to connect by "AUTO" selected for port and "Auto" selected for speed it does 8,N,2..... which i also tried in windows settings without any luck.
Logged
N4NYY
Member

Posts: 4820




Ignore
« Reply #5 on: May 02, 2010, 12:47:56 PM »

My 950 settings are as follows:

Com 4
Speed= 4800
RTS checked


I am using Windows 7-64bit, HRD 5, and that USB Gear adapter.

One other thing. The DB9F to DB9F, has to be a straight serial cable. There are some "null modem" vables that looks exactly alike, and some wires are crossed.


Logged
VE3PLO
Member

Posts: 158




Ignore
« Reply #6 on: May 02, 2010, 02:45:58 PM »

Hello there, i am a happy camper:)!!! i didn't do anything different, and it worked, as soon as i loaded HRD. No idea what happened. It just started working all of a sudden. I tried it few times and it works. Just wondering if it will stop working as misteriously as it started to work.

Any ideas if HRD supports SCOPE function with the at 450?Huh?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!