Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: SSTV  (Read 1619 times)
EI5GUB
Member

Posts: 54




Ignore
« on: May 04, 2010, 02:17:44 PM »

Hi I am trying to get into SSTV,I'm using a Yaesu FT2000 and a Tigertronics Signalink USB,the Software is MMSSTV,I can receive pictures fine and have my own pictures set up for sending but when I press transmit nothing happens,the system works fine for PSK31 so the Comm ports should be the same,can anyone shed some light on the subject please,all the best Richard EI5GUB.
Logged
WB6THE
Member

Posts: 129




Ignore
« Reply #1 on: May 04, 2010, 03:12:20 PM »

I have the same setup: MMSSTV and a SignaLink USB
and I can transmit SSTV and work PSK.

If you can operate OK with PSK then the jumpers in the SignaLink
are set correctly. The only thing that can go wrong is that perhaps
you do not have the sound card playback volume set high enough
to make the SignaLink work. You can set that in the MMSTV
software and also in the Windows volume control software. Also
the TX control on the SignaLink must be set high enough.

I remember a time spending many hours before I figured out that
the playback source and volume levels must be set high enough
to make the SignaLink respond.

I'm willing to bet that its a sound card level problem someplace.

##########
Logged
EI5GUB
Member

Posts: 54




Ignore
« Reply #2 on: May 05, 2010, 03:12:19 PM »

Hello Alan WB6THE,thanks for replying to my question,I done what you said and I also switched that part of the computer from Soundmax Audio to Audio Codec and bingo its working fine,its 11pm now here in Ireland and theres no SSTV signals at the moment so will have to wait until weekend to send some pics but am not sure about all the different tones,like what is the tone you here before someones picture starts to come on your screen,anyway thanks again for your help,have a good summer and good DX,cheers Richard.
Logged
W5LZ
Member

Posts: 477




Ignore
« Reply #3 on: May 06, 2010, 07:43:41 AM »

I think the tones you are speaking of are sync tones.  Some SSTV modes only send a sync tone at the beginning of the picture, others send that sync tone all the way through the picture.
I'm sure you've noticed the three vertical marks above the spectral and water fall displays.  The first mark is the sync tone, the next two marks are the beginning and end of the range for the tones determining the pixels of the picture.  The sync tone should be directly lined up with that first mark, the 'other' tones should be between the other two marks.
Have fun.
Paul

Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!