Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Hy-Gain T2XDX w/DCU-1 Interface problems  (Read 414 times)
KB9XN
Member

Posts: 12




Ignore
« on: September 28, 2007, 02:41:01 PM »

Hello:
Well here is my sad tale of woe.
I have the following interfaced to my Icom

Tokyo HP Amp
Microham Interface
SteppIR antenna

I want to add the above rotor.

I have many USB ports available and I have 2 unused comports also available.

When I get everything working this is what I would like to have:

Radio
Amplifier
SteppIR
microHAM keyer
TRX Manager
Logic8 logging program

I can make everything work except the rotor.
I have tried RS232-USB converter, sees port but seems to time out with error message that it can't read 4 bytes

I have tried configuring the rotor through TRX Manager but it doesn't seem to communicate at all.


If someone could give me a hint or a link or written instructions for this problem I would be grateful.

Thank you,

Howard KB9XN since 1977
Logged
KB9XN
Member

Posts: 12




Ignore
« Reply #1 on: September 30, 2007, 01:18:33 PM »

Problem solved.

I re installed TRX Manager and everything is just peachy.  

Thanks to everyone for all of the help and assistance
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!