Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Rigblaster P&P, receive audio OK, no send audi  (Read 407 times)
VE7RIJ
Member

Posts: 2




Ignore
« on: October 05, 2008, 08:15:04 PM »

Hello all,

I had this working a while ago. Reconnected my Rigblaster P&P to the laptop. DATA and CAT cable to the FT-857d.

Ham Radio deluxe is happy, can read frequencies, keys the transmitter and DM-780 can receive all the audio.

If I plugin a headphone to the speaker jack on the P&P I can hear that audio is sent from the PC. But it the radio never seems to receive it???

Anything else I should check, or does it seem that the cable died (and then only audio TX!)

Thank you!
Bas
Logged
K7JQ
Member

Posts: 300




Ignore
« Reply #1 on: October 18, 2008, 11:08:43 AM »

Did you check the Playback master Volume and Wave controls on your computer? One or both could be too low to drive audio to the radio.
Logged
AA4PB
Member

Posts: 12670




Ignore
« Reply #2 on: October 18, 2008, 05:42:58 PM »

Be sure your software's transmit marker is set somewhere in the middle of the waterfall. If it happens to be set at the bottom or top end then the generated audio frequency may be outside the bandpass filter on the transmitter - thus no RF output.
Logged
VE7RIJ
Member

Posts: 2




Ignore
« Reply #3 on: February 07, 2009, 08:29:21 PM »

Let mne reply to my own topic.

I finally figured out the problem. The Rigblaster P&P only forwards audio when RTS is high (PTT light on the P&P comes on).

HRD uses CAT PTT so never raises RTS. In the radio config you can set RTS, but then it's always high (=always TX).

The workaround for now is not to use HRD, just DM780. In DM780 you can configure it to use com port PTT.

Very surpising that this very common combination does not work well Sad

Bas (VE7RIJ)
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!