Kenwood TS-440S, vfo :

<< < (3/4) > >>

John Stan:
My nickle is on the rotary encoder that drives VFO. it is either bad or the board that uses its output data is bad but most likely the encoder itself. Also it is possible for dirt or dust to block its function.

Phil Chambley, Sr.:
Does anyone happen to know if the RIT uses a separate encoder?  If it does, and that encoder changes freq, the VFO encoder is almost certainly the culprit.

Gideon, one thing you might try is to push on the VFO knob while turning it and see if the freq changes, the pull out on the knob while turning and see. Do the same thing while lifting up and pushing down on the knob.  If you can make it work that way, the encoder bushings are bad.

Phil C. Sr.
k4dpk

Phil Chambley, Sr.:
Gideon....

There are people out here who are trying to help you.  We can't do that if you leave us hanging or don't answer our questions.

Also, there is a 430s being parted out on QTH.com.  They MIGHT have the same encoder.

Phil C. Sr.
k4dpk

GIDEON:
Sorry about that, I worked grave shift thats why....I tried to moved the vfo knob pushing/pulling up/down,then moved one number and thats it frozen...

Stephen J. Cuccio Jr.:
Hi Gideon and Phil, the main VFO dial encoder is separate from the RIT control.
If the RIT control still works, then it most likely will be the main encoder or the connections between it and the main board.

I have had similar front panel control problems on a few of the 440's around here due to oxidation of the tin plated connectors.

If you can be careful removing the front panel screws without pinching the cabling, I would try re-seating the connectors.

Generally, the encoder would have to be pretty loose or really abused to keep it from working.  If you can't get it working:

Dick WA4WIP is a good source of 440 parts and Clif KA5IPF (www.avvid.com) seems to have a good repair reputation.

Hope this helps.

73,
Steve NB3O



Navigation

[0] Message Index

[#] Next page

[*] Previous page