Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: IC 706MKII--NON--G. 2m tx problem  (Read 854 times)
KB0SWO
Member

Posts: 13




Ignore
« on: January 18, 2011, 03:42:40 PM »

When I key the mic on 2M any mode even on low power the PO meter goes full scale but with no audio in the carrier. This has been an intermittent problem on 2M only. I am at loss for ideas why this happens. It doesn't seem to matter on the temp of the radio, if it was just turned on or just hooked to the power supply or if it has been on and usedfor hours. I had a qso earlier today on the local 2M repeater with it, no problems. 15 minutes later after not being touched it wouldn't work hit the key and the meter went full scale... I unplugged the radio let it sit for a few hours and turned it on nothing still the same thing... I have been having nothing but problems with this radio i just got done replacing the hf finals but had this problem b4 the hf finals went... Any help is much appreciated.... Huh Huh Huh
Logged
N0SYA
Member

Posts: 326




Ignore
« Reply #1 on: January 29, 2011, 11:22:48 AM »

Hi
If you have yet to do a complete reset it may help. You may also want to contact some repair techs and get some ideas as to where to look and/or possibly send it off for fixin.
Logged

If you have a clumsy child, you make them wear a helmet. If you have death prone children, you keep a few clones of them in your lab.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!