Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 2 [3]   Go Down
  Print  
Author Topic: Noise blanker intermod on IC-765: is there a fix?  (Read 7696 times)
W0BTU
Member

Posts: 1553


WWW

Ignore
« Reply #30 on: February 11, 2011, 11:51:01 AM »

Hey Chris (N0SYA):

 Did you send me a Collins mechanical filter? (If so, why? :-)

One arrived today in the mail with C. SCARFF, Indiana as a return address.

I couldn't find your e-mail address, etc. anywhere.
Logged

N0SYA
Member

Posts: 290




Ignore
« Reply #31 on: February 11, 2011, 01:00:03 PM »

check your pm box
Logged

If you have a clumsy child, you make them wear a helmet. If you have death prone children, you keep a few clones of them in your lab.
W0BTU
Member

Posts: 1553


WWW

Ignore
« Reply #32 on: February 11, 2011, 06:10:47 PM »

check your pm box

I forgot eHam had PM capability.

I did compare the block diagrams of the NB circuits of the 751A and the 765. That's as far as I'm going to go for now, but I see that they are not identical.
Logged

W0BTU
Member

Posts: 1553


WWW

Ignore
« Reply #33 on: February 13, 2011, 11:40:56 PM »

Well, gentlemen, I've finally got the 751A and 765 set up so that I can instantly switch between them.

Trouble is, there's no strong CW signals and there's no line noise (not even the neighbor's electric fence), so I can't do the test right at the minute. Both will be along soon enough, no need for anything artificial here.
Logged

Pages: Prev 1 2 [3]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!