Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Problem setting up JT65-HF  (Read 6595 times)
K7CWQ
Member

Posts: 6




Ignore
« on: January 30, 2011, 09:56:44 AM »

I have downloaded, unzipped and installed JT65-HF.
I use a signaLink USB with my IC-718, Fldigi, and HRD
and have been for quite some time.  I have a Vista 32 machine.
When I select the SignaLink for the sound card, I get this error,
"PA error: Invalid number of channels. Could not setup for stereo
input. Program will close."
I have loaded it twice now with the same results.  Although this
last time I did see the waterfall for about 30 seconds.
Any help would be appreciated.
73
Loren
k7cwq
Logged
JEREMYB
Member

Posts: 59




Ignore
« Reply #1 on: January 30, 2011, 04:07:04 PM »

Loren,

You may need to set the signalink as the default soundcard in windows and use the microsoft sound mapper input and output for it to work.

It goes against why most people buy the signalink but might be the only workaround unless the signalink can be setup as a stereo device or the JT65-HF program is changed to accept mono soundcard devices
Logged
N0RQ
Member

Posts: 14


WWW

Ignore
« Reply #2 on: February 03, 2011, 12:38:39 PM »

I had been using a simple sound card interface (Donner, works fine) with my TS-480, but wanted to allow normal computer sounds to go to the speakers and have seperate sound card for digital interface, so I got a SignaLink USB.

After installing it, I fired up JT65-HF v1.0.7, changed the setup to point to the SignaLink (USB Audio CODEC), and then it started faililng with the
pa error invalid number of channels could not setup for stereo input
message on my WinXP machine.

I was messing around with it, and went to Control Panel / Sounds and Audio Devices , clicked the AUDIO tab, made sure the regular sound card was selected for normal sounds (SoundMax in my case), and then saw at the bottom of the AUDIO tab that "Use only default devices" was checked.  I unchecked it, went back to JT65-HF, re-did the SETUP change to point to USB Audio CODEC (the SignaLink), and then everything was fine.  I'm not sure, but I think that unchecking "Use only default devices" fixed the problem, at least for me.

I don't know if that helps anyone else, but it did the trick for me.

73, Dave N0RQ
www.powerlinenoise.com/n0rq/
Logged
KJ4VTH
Member

Posts: 31




Ignore
« Reply #3 on: February 12, 2011, 07:50:06 PM »

Originally had JT65-HF input device set to Microphone (USB Audio CODEC) and there was a PA error message on startup.  I set input device to Microsoft Sound Mapper - Input and the output device to Speakers (USB Audio CODEC) and this is working fine.  This is on a Dell laptop running Vista.

Logged
KH6DC
Member

Posts: 643




Ignore
« Reply #4 on: February 19, 2011, 10:48:53 PM »

I'm having the same problem, error message "PA error: Invalid number of channels. Could not setup for stereo input. Program will close."  I'm runing a Signalink USB on a Vista OS Dell XPS 410 machine.  I set the default input and outputs as the USB CODEC.  I also trief to configure trying both mono and stereo but same problem.

73,  Delwyn KH6DC
Logged

73 and Aloha,
de Delwyn, KH6DC
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!