Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Interference in 10 khz increment on all bands  (Read 1973 times)
VE5AE
Member

Posts: 12




Ignore
« on: February 20, 2011, 01:38:30 PM »

I moved to a new place and decided to try to Transceiver. I'm getting a curious interference. Basically, on ALL HF bands, at every increment of 10 khz (e.g. 7000, 7010, 7020, ... 21000,21010, ... ) I get a loud noise. It is between S7 and S9. Even without connecting any antenna. I was thinking it could have been either a computer or a TV or monitor screen but I unplugged everything and it is still there. Anyone out there knows what it is?

Ian
VE5AE
Logged
N0SYA
Member

Posts: 366




Ignore
« Reply #1 on: February 20, 2011, 10:19:20 PM »

Hi
Have you powered the rig from a battery yet?
Logged

If you have a clumsy child, you make them wear a helmet. If you have death prone children, you keep a few clones of them in your lab.
WB4BYQ
Member

Posts: 179




Ignore
« Reply #2 on: February 21, 2011, 06:11:34 AM »

looks like a built in reference frequency, since it is always 10khz apart.  i would turn everything around the radio off, since you can hear it without the antenna.  it could be coming from inside the radio itself.

richard  WB4BYQ
Logged
W2MV
Member

Posts: 207




Ignore
« Reply #3 on: February 24, 2011, 06:38:00 AM »

If I turn my beam to the west, I can hear faint signals spaced every 5 KHz! If you figure out what causing your problem, let us know. Thanks.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!