Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Knwd ts 850 sat question  (Read 709 times)
W7TNS
Member

Posts: 65




Ignore
« on: May 30, 2011, 04:59:33 PM »

Hi!  Have a TS 850sat as my backup station, on a G5RV. Not sure if I have an ALC problem or not. Knwd tech said if it is always beyond the alc grapic on the rig, to send it in for repair. Problem is, it is not always beyond. I run the mic gain at about 8 to 9 oclock, and am conscious of keeping voice peaks stable. Seems to get good reports otherwise. Just wondering if anyone else has that issue. Tnx for your help in advnace. Oh, has original hand mike on the rig...de Jerry W7TNS
Logged
KE3WD
Member

Posts: 5694




Ignore
« Reply #1 on: May 31, 2011, 07:02:08 AM »

... Seems to get good reports otherwise. ...

"If it works, don't fix it..."
 


73
Logged
N0SYA
Member

Posts: 323




Ignore
« Reply #2 on: May 31, 2011, 09:11:42 AM »

Hi
See here for some possible help:
http://n6tr.jzap.com/850repair.html
Logged

If you have a clumsy child, you make them wear a helmet. If you have death prone children, you keep a few clones of them in your lab.
W7TNS
Member

Posts: 65




Ignore
« Reply #3 on: May 31, 2011, 09:47:55 PM »

N0SYA...Tnx for your help with the Kenwood info page. Not sure if my problem is listed, but will keep it for future reference. 73...de Jerry W7TNS
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!