Call Search

New to Ham Radio?
My Profile

Friends Remembered
Survey Question

DX Cluster Spots

Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
Author Topic: IC-7600 and digital modes  (Read 6353 times)

Posts: 81

« on: June 05, 2011, 12:08:11 PM »

I just got a new IC-7600 at Dayton Grin

I loaded the driver for Windows XP as it told in the manual.  Now using the USB cable to the PC, I keep getting "decrease volume" from the radio in my psk software. 

The radio controlls have 0 impact which is good.  I think maybe the "sound card" controlls now in Windows should be able to adjust the volume, but it is greyed out so I cannot tweak incoming volume into the PC via usb.

Anyone know how I can adjust this signal level down for psk32?

Posts: 2243

« Reply #1 on: June 05, 2011, 07:14:10 PM »

Congrats on the new radio!
I played with one of those the other day at HRO. Sweet rig, man.  Grin
Sounds like a computer or software or setup problem.

Push comes to shove, use an attenuator cable
to lower that "too much volume" signal. Just
put two resistors in the cable. One 10k in series with the
center conductor, a 100 ohm from center conductor to
shield.  Works FB fer me when I HAVE to use a rigs speaker
audio into a sound card, or a laptop's "mic" input.
(Neither of those above are first choices for Sound Card digimodes setups!)  Smiley

Go to this page and in the first schematic diagram
you croll down to, make the "Ref B' cable:

There's probably a better solution, but this *might*
get you on the air.
GL, 73, Ken  AD6KA

Posts: 990


« Reply #2 on: June 06, 2011, 07:27:38 AM »

You don't want to attenuate the digital signals on a USB cable, just saying. Weak ones and zeros are still the very same ones and zeros, but if they are too weak, then you'll get NOTHING.

In the Yahoo group for the somewhat similar IC7410 there is a thread regarding a similar issue:

The gist of that thread is apparently XP lacks a certain incoming volume adjustment that Windows 7 has. And apparently most 7600 users are doing OK but the new rigs are outputting a louder signal and you need to decrease the volume in the OS. Apparently this is possible in Windows 7 but not XP. I haven't tried digi modes in a good while and not at all with my 7410's USB port (and I don't use XP anymore) so that's about all I can say. I do believe that thread addresses what you're experiencing (unfortunately you'll have to join the group to read it, though).

There is some hope that an updated USB driver from Icom might fix this.

73, Geoff

Posts: 990


« Reply #3 on: June 06, 2011, 07:31:55 AM »

PS: There MIGHT be a menu item in the 7600 that will let you adjust the outgoing volume in the USB port...I don't know. Or try Windows 7.

UPDATE: This is more to the point, taken recently from the IC 9100 Yahoo group:

Hola Eduardo,

I have been using an Icom IC-9100 for over 2 months with JT65. If you use
Win7 as your operating system, it (Win7) will provide a slider control for
the Rig to PC audio. Look under "Recording Devices" and find the USB Audio
CODEC there. The default level is set to 100. It needs to be set to "1" in
order to work with JT65-HF. Levels higher than "1" will overdrive the
software decoder.

Note if you are using WinXP, there is no way to adjust the Rig to PC audio
level as Icom did not think to make that adjustable in either the driver or
by using a SET function at the rig itself.

73, Bob, WB4SON

On Sun, Jun 5, 2011 at 6:29 PM, PY2BL <py2bl@...> wrote:

> I am in doubt about using JT65 digital mode on IC-9100.
> The distrust is about the lack of a USB audio level control.
> Does anyone have experienced problems with it ?
> Thanks
> 73 Eduardo PY2BL
« Last Edit: June 06, 2011, 12:59:03 PM by AE4RV » Logged

Posts: 81

« Reply #4 on: June 07, 2011, 03:35:47 PM »

Thanks, this is rather disapointing

Posts: 990


« Reply #5 on: June 07, 2011, 04:24:29 PM »

This issue will probably come to Icom's attention now that the 9100s and 7410s have hit the streets. Apparently it hasn't been a big issue for most 7600 users. They shouldn't advertise XP compatibility until they enable that slider for XP in the driver.

I can verify that Windows 7 has the incoming volume slider and it works with my 7410. Had complete overdrive until I changed that slider from 100 to 2. Tried it last night and received PSK fine business after that.


Geoff AE4RV
Pages: [1]   Go Up
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!