Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: designing the ground system  (Read 2917 times)
KG4PES
Member

Posts: 21




Ignore
« on: July 12, 2011, 03:17:13 PM »

Please note as I ask this question I have consumed http://www.w8ji.com as well as anything else I can get my brain around in my nice sized ARRL library.  But I am looking for reassurance and/or constructive criticism to improve the ground system as I slowly build out the the station.  So give me your lessons learned and anything else I should consider.

This weekend I ran a 2" wide copper strap from the outside where the electrical ground wires exit the house around the corner to the back of the house and 25 feet over to where my coax will enter the house under the deck.  I plan to use this as the outside bulkhead with polyphaser lightning protection.  Questions about this:
1. I could not dig down to find the rod but I am bonded to the wires from each of my panels right where they plunge into the ground on the outside of the house.  Is this ok?
2.  I measured the resistance with my multimeter across the ground wires to the copper strap and it fluctuated between 0 and 0.2 ohm.  I am assuming this indicates a good clean path to ground?

On the inside of the house I used what I had left, some 4 gauge stranded wire that is not shielded but covered in a very strong jacket.  I took one run from the ground wires on the inside just after they come off the panel and ran them to where the bulkhead is to bring the radio wiring into the house.  Essentially what i have is a mirror run outside/inside, with 2" copper strap outside and 4 gauge wire inside.  Questions about this:

1.  Any issues using 4 gauge inside the house like this?  I have 25 foot run from the panels to the inside bulkhead and about 30 feet from the bulk head up to my operating positing in the office.  It is all I had left wire wise and funds are low, so I am trying to use every scrap I have.
2. Again all my resistance reading with my multimeter never really goes above 0.2 ohm.  this should be good right?

At the last hamfest I picked up about 3 1/4" 6 foot ground rods.  I know they aren't 8' and not the 1/2 or bigger, but... They were cheap and I grabbed them.

I am thinking about running straight out away from the house in line about 1 rod length apart.  Is this worth it, a waste of time/rods?  Should I use them elsewhere? 

Thanks in advance.

Adam
KG4PES

Logged
K9KJM
Member

Posts: 2415




Ignore
« Reply #1 on: July 12, 2011, 10:19:57 PM »

Sounds to me like you are doing a great job!   My only question is how are you doing the bonding?   A good mechanical clamp, Cadweld, Or true "hard" silver solder (Actually high silver content braze rod) are the ways to do it.
(Ground rods are normally spaced about TWICE the distance apart as the depth.  6 foot deep rods should be 10 to 14 or so feet apart in normal soil.)  Be careful with "cheapo" rods...... Many of them are simply plated with copper, NOT copperclad at all, And rust out in short order. Good quality 1/2" or 5/8" heavy copperCLAD rods 8 feet long are only about 10 bucks each at discount home supply type stores.

Do NOT use plain lead/tin, Or the newer plumbing type "silver solder" that are all low temperature soft solders!

You can get the hard silver solder from most any well equipped welding store, An air conditioner repair shop, Ebay, Etc. One stick will do lots of joints.   MAPP gas in a small hand held torch will flow it. Some trade names are "Silvalloy" "Silfoss" etc.  High copper/silver/nickel content rods.

For some tips on how to do it on a low budget:    http://www.scribd.com/doc/14868226/lightning-protectiontaming-thors-thunderon-a-budget

(Give that site plenty of time to load)
« Last Edit: July 12, 2011, 10:26:19 PM by K9KJM » Logged
K1CJS
Member

Posts: 6034




Ignore
« Reply #2 on: July 13, 2011, 04:55:55 AM »

Sounds like you're doing OK.  Just make sure that the mechanical connections are checked and tightened if needed at least every few months.

Added--  I didn't see that 1/4 inch in your post until now.  Get rid of those things and get a couple of real ground rods.  Eight footers are about $10. apiece from an electrical supply house.   The ones you have are someone's idea of a compromise, and I doubt that you could drive them into the ground without bending them into a pretzel shape.
« Last Edit: July 13, 2011, 09:48:14 AM by K1CJS » Logged
AD4U
Member

Posts: 2164




Ignore
« Reply #3 on: July 13, 2011, 05:45:54 AM »

Sounds like you are on the right track.  I posted my grounding "story" yesterday under ELMERS - I think it was.

The first thing I would caution you about are the "cheap" hamfest, copper plated, 1/4 inch diameter, 6 foot long ground rods.  Years ago I purchased similar ground rods from Radio Shack.  I laid them out in the yard until I "got around to" installing them.  Within a month or so they had completely rusted top to bottom.  Apparently the copper plating was so thin that just being exposed to rain and the elements caused them to rust.  I can only imagine how quickly they would have rusted if they had been driven into the ground.  A 1/4 inch diameter, 6 foot long, RUSTY, steel rod does not make a good ground rod.  I am not saying the ground rods you bought "cheap" at the hamfest will rust, but just be careful.

Bottom line in MY SITUATION was that even though I bonded everything to the ground rod at my power meter (network TV antenna and chimney mounted mast, satellite dish pipe, AC units, etc, etc) I was still having major lightning issues.

Not repeating my very long post from yesterday, but with help from the local power company, we found that the power company grounds at my meter and on the poles on the primary service to my house were poor at best.  The three poles before the last one did not have a ground at all - no #6 copper wire running down the pole.  They have the equipment to measure the effectiveness of your meter ground and their ground system.  

Even though I had everything on "my side" properly bonded to the power company ground, the lightning had a poor path to "ground" because of the issues on the power company "side" that I spoke about in my post.  

It has all been "fixed" and I hope most of my lightning problems are over.  Time will tell.  

Dick  AD4U
« Last Edit: August 24, 2011, 05:20:24 AM by AD4U » Logged
W0BTU
Member

Posts: 1672


WWW

Ignore
« Reply #4 on: July 22, 2011, 09:49:31 PM »

the power company grounds at my meter and on the poles on the primary service to my house were poor at best.   

First thing I noticed when I moved into this house is that the power company here doesn't understand how to ground. Heck, they don't even understand Ohm's Law.

My main breaker and meter is on a pole behind the house, and the 240V runs underground from there to the house. I added my own ground rod at that pole, and ran #2 copper from inside the panel to it.

I also installed one of those surge suppressors that plugs into the meter socket, and the meter plugs into it.
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!