Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Echolink router problem.  (Read 2826 times)
N4NDX
Member

Posts: 200




Ignore
« on: September 11, 2011, 06:28:00 PM »

I`m new with Echolink and I`m ready to play but I can`t get connected and was wondering if anyone knows a way around home routers.
Logged
KB2YAN
Member

Posts: 9




Ignore
« Reply #1 on: September 12, 2011, 01:02:54 AM »

You need to open ports 5198 to 5200 on any hardware and/or software firewalls, and forward those ports to the local IP assigned to your computer.
Logged
N4NDX
Member

Posts: 200




Ignore
« Reply #2 on: September 12, 2011, 06:33:30 AM »

I tried to follow your directions but had no luck finding the ports nor where to go to find them, I went to fire wall and browse the page and did not take me where I needed to be. I saw were you allow or not a program but that was as far as I went. Any other suggestions.
Logged
KD8DEY
Member

Posts: 352




Ignore
« Reply #3 on: September 12, 2011, 08:36:15 AM »

It would help if you mentioned the type of router you have along with your windows version.

usually to access router settings you type in the routers IP address in your browser then type in the default name and password to get into the settings menu (If you haven't already changed the defaults for security reasons).

Then you will need to open ports 5198-5200 and set up port forwarding to the IP address assigned by the router for the computer that you are running echo link on.
Logged
N4NDX
Member

Posts: 200




Ignore
« Reply #4 on: September 12, 2011, 08:46:18 AM »

I`m using a Belkin router and Windows 7 on my PC.

David
Logged
KD8DEY
Member

Posts: 352




Ignore
« Reply #5 on: September 12, 2011, 10:24:48 AM »

I`m using a Belkin router and Windows 7 on my PC.

David

Router Model number?
Logged
K5WLR
Member

Posts: 91




Ignore
« Reply #6 on: September 12, 2011, 10:43:37 AM »

Maybe this might help. Had issues with Echolink running through my router. I was setting ports 5198 and 5199 for UDP only. It did not work. Just for snicks and grins I opened both ports for both TCP and UDP. Success! It now works! Give that a try and see if it solves your Echolink problem.

73!  Cheesy

Will Rogers
W4WLR
Logged
N4NDX
Member

Posts: 200




Ignore
« Reply #7 on: September 12, 2011, 10:49:18 AM »

I`m using a Belkin router and Windows 7 on my PC.

David

Router Model number?
Model # F5D8233-4v3 

Ver 3100
Logged
KD8DEY
Member

Posts: 352




Ignore
« Reply #8 on: September 12, 2011, 11:31:54 AM »

http://portforward.com/english/routers/port_forwarding/Belkin/F5D8233-4v3/Echolink.htm

http://www.sevenforums.com/tutorials/542-windows-firewall-add-remove-exception.html
« Last Edit: September 12, 2011, 12:00:50 PM by KD8DEY » Logged
KD8DEY
Member

Posts: 352




Ignore
« Reply #9 on: September 13, 2011, 05:17:53 PM »

No update??....
Logged
N4NDX
Member

Posts: 200




Ignore
« Reply #10 on: September 13, 2011, 08:24:03 PM »

I had to leave out of town for business and not back yet, but I will keep you guys inform when I get back. Thanks for keeping up.

73 de David/n4ndx
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!