Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: TS-520S semi-automatic break-in CW  (Read 465 times)
N6LI
Member

Posts: 0




Ignore
« on: June 20, 2003, 01:20:55 PM »

It appears that the TS-520S has semi-automatic break-in capability in the CW mode, but I do not know how to get it to work. I always have to flip the Send/Recv switch back and forth to transmit then receive.

I have the VOX switch on and have cranked up the sidetone volume and played with the VOX controls on the side of the rig but have had no luck.

Any CW ops using a TS-520S that have any suggestions?

Please reply here or better yet email me at n6li@arrl.net if you can be of assistance.

TIA.

Jim N6LI
Logged
N8UZE
Member

Posts: 1524




Ignore
« Reply #1 on: June 20, 2003, 06:42:49 PM »

As far as I know, all Kenwood radios work the same way in this regard.  All you should need to do is have the mode set as CW and the VOX turned on.  It should then transmit whenever you key.  If it doesn't, there is probably something wrong with the radio.
Logged
WB2WIK
Member

Posts: 20603




Ignore
« Reply #2 on: June 24, 2003, 06:15:31 PM »

That's correct, there's something wrong with the rig.  The TS-520S is in the "semi break in" mode as soon as you flip the VOX switch ON, when the rig's in the CW mode to begin with.  Only the VOX DELAY (the timing of the relay drop-out) is actually adjustable in CW; the other controls (SENSITIVITY and ANTI-VOX) work only in the SSB mode.

Question: If you swith to SSB and use a microphone, does the VOX work??  If not, your VOX circuit doesn't work.  If so, then your VOX circuit is working, but for some reason doesn't see the signal from the key closure.  Should be easy to isolate and fix.

WB2WIK/6
Logged
N6LI
Member

Posts: 0




Ignore
« Reply #3 on: July 03, 2003, 06:44:09 PM »

Thanks. I have verified the VOX is working by jumpering the speaker mike for my HT to the mike input of the 520s. So that narrows things down quite a bit.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!