Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Setting up an Icom IC-92AD in my car  (Read 5052 times)
KB1JSW
Member

Posts: 4




Ignore
« on: September 26, 2011, 07:47:41 AM »

I'm looking for any suggestions or recommendations about setting up my Icom IC-92AD in my car. I'm planning on playing with it the next couple of days. I'm outside of Boston and travel there each day so there's lots going on.
And antenna suggestions would be great

--Rick McKinney
   KB1JSW
Logged
KQ6Q
Member

Posts: 1003




Ignore
« Reply #1 on: September 26, 2011, 01:16:46 PM »

Rich - a dual-band mag-mount antenna on the roof or trunk will radiate for you, and the cigarette-lighter plug charging cable will give you the best power duration. BUT, program the radio before you get in the car - fiddling with an HT controls while driving is VERY hazardous to you and other vehicles. (The PC programming cable and software will be well worth the price)
Use a speaker-mike, as the radio will get fairly hot in your hand if you transmit a lot at 5 watts. If your mag-mount antenna doesn't have the SMA connector to match the radio, get the pigtail style adapter cable so you don't stress the connector on the radio. You should be able to get the needed accessories at the same store where you bought the radio. Go for an antenna with a sturdy magnetic base  - the antennas with magnets shaped like a chocolate drop will not be satisfactory at high speeds and nasty weather.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!