Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Tuning Icom-740  (Read 653 times)
N0KXH
Member

Posts: 2




Ignore
« on: October 20, 2011, 01:42:03 PM »

I have an Icom-740 attached to a Cushcraft AR-10. I am not having a luck tuning them. The SWR  is set on the 740 and when I key the mic it goes to zero and it doesn't look like I am getting out. Can anyone help me?

Thanks,
Bob
N0KXH
Logged
K0BG
Member

Posts: 9839


WWW

Ignore
« Reply #1 on: October 20, 2011, 02:36:02 PM »

Well, it would be nice to own at least an SWR bridge, if not an antenna analyzer.

Here's my take. If you installed a coax connector(s), that's the first place I'd look. An open, or a short, will cause the problem you're seeing. Assuming of course, the radio does indeed put out power into a dummy load. Does it?
Logged

KG6BRG
Member

Posts: 116




Ignore
« Reply #2 on: October 20, 2011, 04:07:32 PM »

If I understand your question,  make sure you are in a mode with a carrier, such as FM, AM, or CW.  SSB won't work as there is no carrier.  cheers, scott.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!