Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood TS-590S  (Read 6848 times)
KB7QND
Member

Posts: 43




Ignore
« on: November 10, 2011, 04:30:31 PM »

***Mod results in the below posts***

Has anyone completed the full extended transmit modification (removal of the smt resistor) for the Kenwood TS-590S?  If yes, did it work as advertised?  Was the auto-tuner affected in any way?

I need to do the mod for MARS; my call is AFA9PS.

73s
Paul
« Last Edit: November 27, 2011, 04:04:36 PM by KB7QND » Logged
N4NYY
Member

Posts: 4820




Ignore
« Reply #1 on: November 10, 2011, 04:58:56 PM »

Paul,

Lon W3LK is one of the MARS people here. Typically, if you have a MARS license, Kenwood would assist you in making the mod.
Logged
W3LK
Member

Posts: 5639




Ignore
« Reply #2 on: November 11, 2011, 03:08:47 PM »

Paul, contact Kenwood for complete instructions; do NOT follow some directions you got off the Internet. You will need to send them a copy of your MARS license.
The mod should have no effect upon the internal tuner; it didn't on my TS-570S(G).

Lon - NNN0OOR / NNN0AS1 THREE
(Former MDE SMD, Deputy SMD, Assistant For Net Operations)
Southern New England Navy-Marine Corps MARS
Proudly Serving Those Who Serve



Logged

A smoking section in a restaurant makes as much sense as a peeing section in a swimming pool.
N4ATS
Member

Posts: 851




Ignore
« Reply #3 on: November 12, 2011, 02:07:08 PM »

Geeze , its a 2 second mod people...

Its ALL over the internet...

http://mods.dk/view.php?ArticleId=4672

Cheers
Logged
N4NYY
Member

Posts: 4820




Ignore
« Reply #4 on: November 12, 2011, 03:16:23 PM »

Quote
Geeze , its a 2 second mod people...

Its ALL over the internet...

Hey. That radio has a green display! I don't like green light  Shocked
Logged
AC5UP
Member

Posts: 3956




Ignore
« Reply #5 on: November 12, 2011, 04:29:55 PM »

...which explains why you painted the D-104 base blue hammertone.

No... Wait... It wasn't blue, was it ?

Go Figure.
Logged

Never change a password on a Friday                
N4NYY
Member

Posts: 4820




Ignore
« Reply #6 on: November 12, 2011, 07:58:02 PM »

It looks blue after a few beers.
Logged
KB7QND
Member

Posts: 43




Ignore
« Reply #7 on: November 13, 2011, 02:40:57 PM »

Yes, I know that mod is on the internet, but you can't always trust what's on the internet.  Before I touch my expensive radio, its nice to have a testimonial from someone that's done it in case anything unusual occurred.  Anyone actually completed the mod?

In any event, I'll contact Kenwood and see what they have to say.
Logged
AH6RR
Member

Posts: 803




Ignore
« Reply #8 on: November 17, 2011, 08:10:03 AM »

Bet Dollars to Doughnuts Kenwood says remove the SMT resistor any takers???
Logged
KB7QND
Member

Posts: 43




Ignore
« Reply #9 on: November 27, 2011, 04:03:48 PM »

Okay, so R968 was already not present because it is open for 60 meters.

I double and triple checked that I have the right resistor - R900.

Removed R900 and I now have transmit capability on my MARS frequencies.  Just thought I would post a result to let others know of a testimonial that it worked.
« Last Edit: November 27, 2011, 04:19:18 PM by KB7QND » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!