Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: 2 meter antenna mounting on a Chevy Equinox  (Read 8769 times)
M6GOM
Member

Posts: 914




Ignore
« Reply #15 on: December 28, 2011, 09:45:39 AM »

Alan

They could end up like I did.  Had the rig and antenna professionally installed.  At 3000 miles the motor started acting up and within 3 weeks of purchase parts were all over the dealers floor.  Was fixed and next day same problem surfaced.  Dealer took it back and has me in another one.  Glad I didn't drill thru roof but mounted it inside the hood lip with an "L" bracket.

Will see how the new Equinox works before I install anything in this one.

Is it possible the problem you had with the car might have been caused by common mode interference from a poorly grounded antenna playing havoc with the engine management when you keyed up? You weren't using it when the garage "repaired" the car but it surfaced when you got it back and was using the radio?
Logged
KD0LAV
Member

Posts: 78




Ignore
« Reply #16 on: December 28, 2011, 06:22:58 PM »

No, it was a mechanical thing.  Hundreds of other Equinox non ham owners had the same problem I was experiencing.
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!