Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: CW or MCW w/ HRD / DM 780 Help needed  (Read 2452 times)
WN2C
Member

Posts: 438




Ignore
« on: December 21, 2011, 10:47:51 AM »

I have been looking though the digital forum for answer to this question as there is a lot of info here but have not found it so here goes my question:
I am using HRD vers 5 build 2893 (the latest I think) w/ a TS-2000 and a Rig Blaster plug n play. I am trying to get the cw working on HRD but am not sure what I am doing wrong.  What do I have to do to get it working. I am using a usb converter to the 9 pin on the 2000 and audio in/out on the back of the radio.  When I type in text in to the the xmit window and hit the send button, the program acts as if it is sending but radio is not keying. I have tried this using the MCW option on DM 780.  Do I neen to use vox to key the radio or hit the send button on the radio to key it?  (Have not tried that)  I thought it would key the same as when using PSK or other modes.
OK so go ahead and blast me for not reading the documentation (I did and it's not real clear to me).  Huh  Roll Eyes

Thanks for the help !! 
And hope to see you on the water fall !!

de Rick   Wn2c
Logged
N7SMI
Member

Posts: 324




Ignore
« Reply #1 on: December 21, 2011, 08:37:56 PM »

If it's keying the radio in other digital modes, it *should* work for MCW without any other changes.

In Program Options... Modes + IDs... CW tab, make sure that "Use PTT" and all of the keying checkboxes are NOT checked.

If the Rigblaster has a delay setting, you may need to turn it up a bit. Sometimes the radio won't key on the very short CW signals. The delay (at least on my Signalink) seems to cause a more continuous signal so the radio stays keyed up through the message.
Logged
WN2C
Member

Posts: 438




Ignore
« Reply #2 on: December 22, 2011, 07:15:56 AM »

Well I got it figured out and working.  Now if I could figure out how to get audio to my head phones (plugged into the headphone jack on the front of the computer) and audio out to the radio at the same time, that would be great.  It seems that if the head phones are plugged in then audio does not pass to the back of the radio. This was not the problem tho.  It was the com port that the rig blaster PnP was plugged into was not the same as what HRD uses to control the radio.  Had to change that to com 4 and having the PTT box checked on the PTT page in options.  Now about that audio..... Hhmmm Huh Undecided

de Rick  wn2c
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!