Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: LP PAN PANADAPTER FOR FT-950  (Read 2401 times)
KI6JD
Member

Posts: 56




Ignore
« on: March 04, 2012, 12:16:25 PM »

I have purchased the RF Space interface board and LP PAN so
that I can run a panadapter on my new FT-950..  I am running
PowerSDR-IF for software and have the program talking to the
radio..; I need some help with settings pertaining to the SETUP IF..
..  I downloaded and printed some information from W2XU site
explaining how to implement the software..  It appears the software
was initially written to provide panadapter service for the K3 and
as such, does not need further input.  W2XU explains setting up
the software with a Kenwood 940s...  I do not know the answers for
modifying the software to use with a FT-950 Yaesu radio.  If you
have done this and can help with the IF SETTINGS... Please let
me know... I can see signals on the screen while running PowerSDR
-IF, but they look the same regardless if the signals are plugged into
the sound card or not..  Something is bogus.  I tried looking at WWV
on 15.0 mhz and do not see any indication I am receiving it... Something
needs changing?   Any advice/ help would be appreciated and passed on.
Thanks  73  James  ki6jd
Logged
KB3TWH
Member

Posts: 16




Ignore
« Reply #1 on: March 05, 2012, 04:08:10 PM »

Have you tried the LP-PAN website at http://www.telepostinc.com/ ? Click on the PowerSDF/IF help link on the left.   I'm using the same hardware, except I'm using the NaP3 software found on the same page.   There's also a Yahoo group for the hardware, which is always a good place for questions.
Logged
KI6JD
Member

Posts: 56




Ignore
« Reply #2 on: March 06, 2012, 08:56:03 AM »

Thanks for your suggestions...  Things are better today..  I do have the
PowerSDR software running and working, but still not quite doing as I
expect it to..  I believe I am having a sound card problem....  When I get
this working,  I will post what I believe to be the correct set up parameters
so that others will not have to struggle with this...  I feel that LP Pan
needs to have down loadable software that will work for a well know radio
like the Yaesu FT-950...  This has left a bad taste in my mouth....
Logged
KG6AF
Member

Posts: 349




Ignore
« Reply #3 on: March 06, 2012, 12:43:37 PM »

What does TelePost say?  Did you send them an e-mail or call them?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!