Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: APRS.FI FUBAR  (Read 8021 times)
KD5KFL
Member

Posts: 55




Ignore
« on: May 28, 2012, 07:44:34 AM »

Google maps took their ball and their bat and went home.
Logged
K0JEG
Member

Posts: 665




Ignore
« Reply #1 on: May 28, 2012, 07:59:15 AM »

Working fine here.
Logged
W4ZWA
Member

Posts: 11




Ignore
« Reply #2 on: May 28, 2012, 07:28:50 PM »

Working on my end also....
Logged
KB9BPF
Member

Posts: 22




Ignore
« Reply #3 on: May 30, 2012, 09:57:07 AM »

A few months ago 'they' replaced the computer on my desk at work and the new one didn't work with aprs.fi any more. I forget what search words I put into google, but it led me to discover that the IS department had enabled more restrictions on scripting which made the Google map plug-in on aprs.fi not work.

But, at least 'they' did not lock the settings. Each time I wish to look at aprs.fi on the work computer I have to do the following:
- Go to 'Tools' menu, click on 'Internet Options'
- Click the 'Security' tab and press the 'Custom Level' button.
- Scroll down to the 'ActiveX controls and plug-ins' section, 'Binary and script behaviors' subsection
- click on 'Enable'

Maybe this will work for you?

73
Brad KB9BPF
Logged
KD5KFL
Member

Posts: 55




Ignore
« Reply #4 on: June 10, 2012, 11:55:16 AM »

there was a notification that Google was unhappy because somebody didn't get a license for something--- obviously resolved now
 
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!