Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood TH D72 help. TNC broke...  (Read 4129 times)
KD5TXX
Member

Posts: 82




Ignore
« on: June 22, 2012, 07:05:13 PM »

My HT was working fine...battery died while I was driving so I got home and charged it.  Now I neither send or receive data.  All settings are correct.  HT still works for voice.  GPS still works.  E-mailed Kenwood.  They had me do a full reset and it didn't fix it.  Turned it off and left it for a week.  turned it on tonight and got one ststion info but didn't send any then nothing.  No more after the first.  KW wants me to send it in for repair.  I'm kinda bummed that I'm gonna have to pay so much to get it working again.  Anyone ever seen anything like this or have any suggestions on how to fix it?
Logged
KD5TXX
Member

Posts: 82




Ignore
« Reply #1 on: July 07, 2012, 07:57:48 PM »

All right.  For som estrange reason I didn't use the radio for a week and when I turned it on it worked for 10 minutes.  Didn't use it for another week and it has worked for 3 days.  I'm glad it decided to work again but sure feel uneasy about it being reliable.
Logged
K0JEG
Member

Posts: 633




Ignore
« Reply #2 on: July 08, 2012, 06:30:40 PM »

Just a guess, but have you tried to reload/update the firmware? It doesn't sound like you have a software problem, but I'd give that a try before sending it in for repair.

http://www.kenwood.com/i/products/info/amateur/th_d72/thd72_main_update_e.html

I was ready to send mine in because the PTT button didn't seem to make contact. It turned out to be a software problem that was fixed with the update to 1.05.
Logged
KD5TXX
Member

Posts: 82




Ignore
« Reply #3 on: July 09, 2012, 08:07:31 PM »

Thanks.  I did check and updated to the newest firmware.  This happened after that ...but not right after.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!