Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: ts530s and soundcard interface kit  (Read 1608 times)
MM0CJT
Member

Posts: 17




Ignore
« on: June 24, 2012, 10:51:29 AM »

Im trying to get the ts530s to transmit in the psk31 mode with hrd using a soundcard interface which i bought many years ago as a kit form at the blackpool rally.
It recieves very well and does do its normal clicking of the radio when the 232 is connected between the com port and the interface.

Maybe its because this is a mechanical radio instead of an electronic radio and i maybe missing somthing here.

if anyone has any ideas then i would be greatful.

mm0cjt     sandy
Logged
G0GQK
Member

Posts: 634




Ignore
« Reply #1 on: June 25, 2012, 02:15:49 PM »

Hello Sandy, I used a 530 when PSK first arrived about 1999 time, which was used with a simple opto coupler which cost £25 at the time and had no difficulties. I still use the opto coupler on either an Icom 718 or a 465 via the ACC1. Do you have one on the 530 I can't remember ? This is much better than the microphone connection. Do you have a power meter which is indicating you are sending power up the spout ? Have you got the rig on full power and controlling the radiated power through windows in the computer ?

Mel G0GQK
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!